<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout3" lang="en">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://cardinalcourieronline.com/xmlrpc.php" />
<title>End of semester success &#8211; Cardinal Courier</title>
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/premium/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cardinalcourieronline.com&amp;id=120914080&amp;t=1493736750&amp;back=https%3A%2F%2Fcardinalcourieronline.com%2F2017%2F05%2F01%2Fend-of-semester-success%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cardinalcourieronlinesite.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Cardinal Courier &raquo; Feed" href="https://cardinalcourieronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cardinal Courier &raquo; Comments Feed" href="https://cardinalcourieronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cardinal Courier &raquo; End of semester&nbsp;success Comments Feed" href="https://cardinalcourieronline.com/2017/05/01/end-of-semester-success/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css,/wp-content/mu-plugins/likes/jetpack-likes.css?m=1459241938j' type='text/css' media='all' />
<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkN1OwzAMhV8I4w0m4AbxLGnmpaZxHNWpBjw97rqB+FHhJjq2zpdzZDxWiFoalYYyQc1T4mIYdSTfSw0N3SG050CZxG3X0ewKf8ek3l2oWfYhDrbmP1Z3Q9fVkczAX+FJoPUetMo5NVeBzAP5ZN82C8pYtLHT9iF+/LlE4TkZpQcJKbxxIbT2mmm1PO8TNcNDiNSpDqfsTl/+T5pGDnm5LixN/2QTKWSNobGWLwMccuBxDR2py5pcptPJPscZepLH7e5he7vZ7G7un98BxS7I3Q==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkGEKwjAMhS9krZOJ/hGv4BXqjFvmktYmm26nt6L+EEWZEAgk33svxJ6DQS6adg9i61SnFmL/aNNaJvYbYAjL6BSmhPyEC88KrDeW/A4bMK1AdGWaJaOD/8AFL0ogkqAP29eTkDuE80+sBg2uOJoIgsObq1aQ8myIQNiSpcqQK92ADPez9xAZhzhO9kg+NHCRBpPFOLki9+y6vzLTVrXfVl7f3vtdL0XEoJJEG1pn+Wo5X2WLfFZfAXntyY0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cardinalcourieronlinesite.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The stress that comes with the end of the&nbsp;year' href='https://cardinalcourieronline.com/2017/05/01/the-stress-that-comes-with-the-end-of-the-year/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cardinalcourieronline.com/2017/05/01/end-of-semester-success/" />
<link rel='shortlink' href='http://wp.me/p8blh6-yp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fcardinalcourieronline.com%2F2017%2F05%2F01%2Fend-of-semester-success%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fcardinalcourieronline.com%2F2017%2F05%2F01%2Fend-of-semester-success%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="End of semester success" />
<meta property="og:url" content="https://cardinalcourieronline.com/2017/05/01/end-of-semester-success/" />
<meta property="og:description" content="A look at how faculty and students feel about the end of the semester." />
<meta property="article:published_time" content="2017-05-02T03:45:12+00:00" />
<meta property="article:modified_time" content="2017-05-02T03:45:12+00:00" />
<meta property="og:site_name" content="Cardinal Courier" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://cardinalcourieronline.com/osd.xml" title="Cardinal Courier" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#9f111b" />
<meta name="application-name" content="Cardinal Courier" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Covering Fisher like no one else" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cardinalcourieronline.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="End of semester&nbsp;success | Cardinal Courier on WordPress.com" />
<meta name="description" content="A look at how faculty and students feel about the end of the semester." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #9f111b; }
</style>
<link rel="amphtml" href="https://cardinalcourieronline.com/2017/05/01/end-of-semester-success/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.footer-nav li a{color:#7c7c7c}.sl-caption{color:#7c7c7c}.footer-nav li:hover>a{color:#999}blockquote{color:#ccc}.main-nav li a{color:#fff}.header-nav ul li:hover>ul a{color:#fff}.page-title-layout1{color:#fff}.page-numbers:hover,.current,a:hover .pagelink{color:#fff}.main-nav li:hover>a{color:#fff}.main-nav ul ul li:hover>a{color:#fff}.ticker-title{color:#fff}.post-tags a:hover{color:#fff}.main-nav ul li:hover>ul li:hover>a{color:#fff}.header-nav li:hover a{color:#fff}.header-nav ul li:hover>ul li:hover a{color:#fff}input[type=submit]{color:#fff}#cancel-comment-reply-link{color:#fff}.pagelink{color:#fff}.subheading{color:#fff}.wt-layout2 .widget-title-link,.wt-layout2 .widget-title-link:hover{color:#fff}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{color:#fff}.main-nav ul li:hover>ul a{color:#fff}.carousel-layout1 .caption{color:#fff}footer{color:#fff}body{background-color:#9f111b}blockquote{background:#9f111b}</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-2133 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
	<aside class="header-widget">
		<div id="wpcom_social_media_icons_widget-3" class="sb-widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/sjfcCardinalCourier/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View sjfcCardinalCourier&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@cardinalcourier/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @cardinalcourier&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/cardinalcourier/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View cardinalcourier&#8217;s profile on Instagram</span></a></li></ul></div>	</aside>
<div class="container mh-mobile">
<header class="header-wrap">
			<nav class="header-nav clearfix">
					</nav>
		<a href="https://cardinalcourieronline.com/" title="Cardinal Courier" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://cardinalcourieronlinesite.files.wordpress.com/2016/12/cropped-cardinalcourierlogo1.png" height="258" width="1500" alt="Cardinal Courier" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-menu-4-container"><ul id="menu-menu-4" class="menu"><li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75"><a href="https://cardinalcourieronlinesite.wordpress.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589"><a href="https://cardinalcourieronline.com/home/about/">About</a></li>
	<li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585"><a href="https://cardinalcourieronline.com/home/advertising/">Advertising</a></li>
	<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587"><a href="https://cardinalcourieronline.com/home/contact-us/">Contact Us</a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586"><a href="https://cardinalcourieronline.com/home/join-the-staff/">Join the Staff</a></li>
	<li id="menu-item-588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588"><a href="https://cardinalcourieronline.com/home/rack-locations/">Rack Locations</a></li>
</ul>
</li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76"><a href="https://cardinalcourieronline.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://cardinalcourieronline.com/category/news/">News</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="https://cardinalcourieronline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://cardinalcourieronline.com/category/sports/">Sports</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://cardinalcourieronline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602"><a href="https://cardinalcourieronline.com/e-edition/">e-Edition</a></li>
</ul></div>	</nav>
	</header>
		<section class="news-ticker clearfix">
			<div class="ticker-title">
				LATEST STORIES			</div>
							<div class="ticker-content">
					<ul id="ticker">
													<li class="ticker-item">
								<a href="https://cardinalcourieronline.com/2017/05/01/end-of-semester-success/" title="End of semester&nbsp;success">
							<span class="meta ticker-item-meta">
							May 1, 2017 in Lifestyles // 							</span>
							<span class="meta ticker-item-title">
								End of semester&nbsp;success							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://cardinalcourieronline.com/2017/05/01/the-stress-that-comes-with-the-end-of-the-year/" title="The stress that comes with the end of the&nbsp;year">
							<span class="meta ticker-item-meta">
							May 1, 2017 in Lifestyles // 							</span>
							<span class="meta ticker-item-title">
								The stress that comes with the end of the&nbsp;year							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://cardinalcourieronline.com/2017/04/29/2113/" title="Softball team finishes regular season red&nbsp;hot">
							<span class="meta ticker-item-meta">
							April 29, 2017 in Sports // 							</span>
							<span class="meta ticker-item-title">
								Softball team finishes regular season red&nbsp;hot							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://cardinalcourieronline.com/2017/04/26/spring-awakening-why-it-was-a-success/" title="Spring Awakening: why it was a&nbsp;success">
							<span class="meta ticker-item-meta">
							April 26, 2017 in Opinion // 							</span>
							<span class="meta ticker-item-title">
								Spring Awakening: why it was a&nbsp;success							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://cardinalcourieronline.com/2017/04/26/fisher-storming-through-conference-play/" title="Fisher storming through conference&nbsp;play">
							<span class="meta ticker-item-meta">
							April 26, 2017 in Sports // 							</span>
							<span class="meta ticker-item-title">
								Fisher storming through conference&nbsp;play							</span>
								</a>
							</li>
																	</ul>
				</div>
					</section>
	<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-2133" class="post-2133 post type-post status-publish format-standard hentry category-lifestyles tag-lifestyles">
	<header class="post-header">
		<h1 class="entry-title">End of semester&nbsp;success</h1>
		<p class="meta post-meta">Posted on <span class="updated">May 1, 2017</span>  by <span class="vcard author"><a class="fn" href="https://cardinalcourieronline.com/author/mhoganrao/">mhoganrao</a></span>  in <a href="https://cardinalcourieronline.com/category/lifestyles/" rel="category tag">Lifestyles</a></p>
	</header>
		<div class="entry clearfix">
		<p class="mh-teaser-text">A look at how faculty and students feel about the end of the semester. </p>
		<p><span style="font-weight:400;">Mehmet Ozen, Staff Writer</span></p>
<p><span style="font-weight:400;">As it is every year, the end of the school year proves to be a very busy time for both students and professors. There are many sporting events, exams, grading and graduation preparation still to be done as the year draws near conclusion.</span></p>
<p><span style="font-weight:400;">Being a sophomore and a wide receiver on the football team, Will Blake said mental preparation is they key to success for final exams and end of semester preparation.</span></p>
<p><span style="font-weight:400;">“Final exams are tough because it is the entire information that was covered in the entire semester,” he said. “Essays are better because you have more time to show what you know and what you studied for.”</span></p>
<p><span style="font-weight:400;">This time of the year can also be stressful for students, professors, and faculty members. </span></p>
<p><span style="font-weight:400;">Dr. Lauren Vicker is a Media and Communication professor, who also teaches in the Wegmans School of Pharmacy and is the Internship Director. With over two decades of teaching experience, she said that exam preparation is not the most difficult part, but rather grading is.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight:400;">“The end of the semester is extremely stressful for faculty, because we are so overwhelmed with grading,” she explained. “It’s not so much pressure to get exams ready in our field, but there are a lot of final presentations of semester-long projects with many components. “</span></p>
<p>&nbsp;</p>
<p><span style="font-weight:400;">She added that the pressure of grading can be immense when there are multiple classes to be responsible for, and can be difficult to balance. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight:400;">“So we might have one project that has a written component, a presentation, and team peer evaluations, and even students’ self-evaluations,” she continued. “It’s like juggling a lot of balls in the air, and then times that by 3 or 4 classes. It can be a challenge to get it all done by the time final grades are due.”</span></p>
<p><span style="font-weight:400;">Dr. Todd Sodano shares similar sentiment as Vicker. As an Associate Professor and Director in Film and Television Studies in the Media Communication department, he said teaching is not a nine-to-five job, but that it requires extensive work outside the classroom.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight:400;">“Towards the end of the semester, more responsibility is required for the professors,” he said. “You have to mentally prepare for the upcoming semester, and grading is a big part of that.”  </span><br />
<span style="font-weight:400;">St. John Fisher College has all the resources to provide for students, faculty, and professors.  There are research help desk hours available Monday’s, Tuesday’s, and Wednesday’s from 10 a.m. to 9 p.m. Also, there are hours available Thursday’s and Friday’s from 10 a.m. to 4 p.m. These research help desk hours are available until May 5.  Visit the library’s website for more information on exam hours at sjfc.edu./library.</span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2133" class="share-twitter sd-button share-icon" href="https://cardinalcourieronline.com/2017/05/01/end-of-semester-success/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2133" class="share-facebook sd-button share-icon" href="https://cardinalcourieronline.com/2017/05/01/end-of-semester-success/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2133" class="share-google-plus-1 sd-button share-icon" href="https://cardinalcourieronline.com/2017/05/01/end-of-semester-success/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-120914080-2133-59089d2e34e01' data-src='//widgets.wp.com/likes/#blog_id=120914080&amp;post_id=2133&amp;origin=cardinalcourieronlinesite.wordpress.com&amp;obj_id=120914080-2133-59089d2e34e01' data-name='like-post-frame-120914080-2133-59089d2e34e01'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	</div>
	<div class="post-tags clearfix"><ul><li><a href="https://cardinalcourieronline.com/tag/lifestyles/" rel="tag">Lifestyles</a></li></ul></div>	</article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/01/end-of-semester-success/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://cardinalcourieronline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9b9c223c59" /><input type="hidden" name="_wp_http_referer" value="/2017/05/01/end-of-semester-success/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2133' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9983508e83" /></p>
<input type="hidden" name="genseq" value="1493736750" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>		</div>
			<aside class="sidebar sb-right"><div id="search-7" class="sb-widget widget_search"><form role="search" method="get" id="searchform" action="https://cardinalcourieronline.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div id="mh_custom_posts-13" class="sb-widget mh_custom_posts"><h4 class="widget-title">Most Popular</h4>        <ul class="cp-widget clearfix"> 						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2017/02/12/campus-ministry-welcomes-kevin-mannara-to-fisher/" title="Campus Ministry Welcomes Kevin Mannara to&nbsp;Fisher">Campus Ministry Welcomes Kevin Mannara to&nbsp;Fisher</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2016/09/23/c-span-campaign-bus-rolls-into-fisher/" title="C-SPAN campaign bus rolls into&nbsp;Fisher">C-SPAN campaign bus rolls into&nbsp;Fisher</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2016/09/22/involvement-fest-draws-students-to-learn-about-student-organizations/" title="Involvement Fest draws students to learn about student&nbsp;organizations">Involvement Fest draws students to learn about student&nbsp;organizations</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2016/09/20/football-cardinals-top-suny-cortland-for-first-e-8-win/" title="Football Cardinals top SUNY Cortland for first E-8&nbsp;win">Football Cardinals top SUNY Cortland for first E-8&nbsp;win</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2016/09/19/learn-about-spending-a-semester-in-the-emerald-isle/" title="Learn about spending a semester in the Emerald&nbsp;Isle">Learn about spending a semester in the Emerald&nbsp;Isle</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2016/09/16/the-rundown-of-this-weeks-sports/" title="The rundown of this week’s&nbsp;sports">The rundown of this week’s&nbsp;sports</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2016/09/16/is-london-calling-you/" title="Is London calling&nbsp;you?">Is London calling&nbsp;you?</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2016/09/11/student-offers-tribute-to-sept-11-victims/" title="Student offers tribute to 9/11&nbsp;victims">Student offers tribute to 9/11&nbsp;victims</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2016/09/08/grease-auditions-set-for-sept-18-20/" title="Grease auditions set for Sept.&nbsp;18-20">Grease auditions set for Sept.&nbsp;18-20</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2017/05/01/end-of-semester-success/" title="End of semester&nbsp;success">End of semester&nbsp;success</a></p>
									</div>
			</li>        </ul></div><div id="twitter_timeline-3" class="sb-widget widget_twitter_timeline"><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders" href="https://twitter.com/@cardinalcourier">My Tweets</a></div>	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="wpcom_social_media_icons_widget-6" class="footer-widget footer-1 widget_wpcom_social_media_icons_widget"><h6 class="footer-widget-title">Follow Us</h6><ul><li><a href="https://www.facebook.com/@sjfcCardinalCourier/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View @sjfcCardinalCourier&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@cardinalcourier/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @cardinalcourier&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/cardinalcourier/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View cardinalcourier&#8217;s profile on Instagram</span></a></li></ul></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="pages-3" class="footer-widget footer-2 widget_pages"><h6 class="footer-widget-title">Pages</h6>		<ul>
			<li class="page_item page-item-594"><a href="https://cardinalcourieronline.com/e-edition/">e-Edition</a></li>
<li class="page_item page-item-23"><a href="https://cardinalcourieronline.com/">Home</a></li>
<li class="page_item page-item-29"><a href="https://cardinalcourieronline.com/lifestyles/">Lifestyles</a></li>
<li class="page_item page-item-700"><a href="https://cardinalcourieronline.com/multimedia/">Multimedia</a></li>
<li class="page_item page-item-30 current_page_parent"><a href="https://cardinalcourieronline.com/news/">News</a></li>
<li class="page_item page-item-561"><a href="https://cardinalcourieronline.com/opinion/">Opinion</a></li>
<li class="page_item page-item-28"><a href="https://cardinalcourieronline.com/sports/">Sports</a></li>
		</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="archives-5" class="footer-widget footer-3 widget_archive"><h6 class="footer-widget-title">Archives</h6>		<ul>
			<li><a href='https://cardinalcourieronline.com/2017/05/'>May 2017</a></li>
	<li><a href='https://cardinalcourieronline.com/2017/04/'>April 2017</a></li>
	<li><a href='https://cardinalcourieronline.com/2017/03/'>March 2017</a></li>
	<li><a href='https://cardinalcourieronline.com/2017/02/'>February 2017</a></li>
	<li><a href='https://cardinalcourieronline.com/2017/01/'>January 2017</a></li>
	<li><a href='https://cardinalcourieronline.com/2016/12/'>December 2016</a></li>
	<li><a href='https://cardinalcourieronline.com/2016/11/'>November 2016</a></li>
	<li><a href='https://cardinalcourieronline.com/2016/10/'>October 2016</a></li>
	<li><a href='https://cardinalcourieronline.com/2016/09/'>September 2016</a></li>
		</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="text-5" class="footer-widget footer-4 widget_text"><h6 class="footer-widget-title">Contact Us</h6>			<div class="textwidget"><p>Phone number: (585) 385-8000<br />
E-mail: cardinalcourier@sjfc.edu Address: 3690 East Avenue<br />
Rochester, NY 14618</p>
</div>
		</div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2017	
	<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
	
	</p>
</div>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201718y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cardinalcourieronlinesite.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cardinalcourieronlinesite.wordpress.com\/wp-login.php?action=logout&_wpnonce=e30874768c","homeURL":"https:\/\/cardinalcourieronline.com\/","postID":"2133","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cardinalcourieronline.com\/2017\/05\/01\/end-of-semester-success\/":2133};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"120914080","siteName":"Cardinal Courier","siteURL":"https:\/\/cardinalcourieronline.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mh-magazine","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/cardinalcourieronlinesite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcardinalcourieronline.com%2F2017%2F05%2F01%2Fend-of-semester-success%2F","themeURL":"https:\/\/wordpress.com\/theme\/mh-magazine\/","xhrURL":"https:\/\/cardinalcourieronline.com\/wp-admin\/admin-ajax.php","nonce":"07bec7b1d4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e84c142e4f\" \/>","referer":"https:\/\/cardinalcourieronline.com\/2017\/05\/01\/end-of-semester-success\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/cardinalcourieronlinesite.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcardinalcourieronlinesite.wordpress.com%2F2017%2F05%2F01%2Fend-of-semester-success%2F","postID":"2133","shortlink":"http:\/\/wp.me\/p8blh6-yp","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cardinalcourieronline.com\/2133","statsLink":"https:\/\/wordpress.com\/stats\/post\/2133\/cardinalcourieronline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: MH Magazine","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 897 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/cardinalcourieronlinesite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcardinalcourieronline.com%2F2017%2F05%2F01%2Fend-of-semester-success%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj8FuAjEMRH+owYAQVQ+IT0HZxICziZMmDgt/36yqReUSlZOt8bzRGKakTGRBFnAFLN7IYLqvXPmAP6dQVfL1QlzA04gFvitWvGq2HnPHbGIITVK/kJvpAcpECd+BXoQFJDa+2ldDxuQfq0DcSXcoSZsRTi0AztrgEOOoMAxo/0vJRCKYlVBAT9z7RdvWRg06Q9ClMW1T8YY501z9qfUSjFDkOeG5ddwpFlFnrylDuepMfFlmg47hsNl9bdfr/Wb76X4AwoC91A=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120914080','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120914080','v':'wpcom','tz':'-4','user_id':'0','post':'2133','subd':'cardinalcourieronlinesite'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1d05uYS5CX3NkdjUmcUZCJVAvR3dBbE13eltwQi0udV1HQUdIQy5hJnpiaERjWGN6RkFCbTJMWWQxVXFuZ2RXM2JdbDExRjlId2xsZW9ER0ZCWDk3RmZ6JUY4eWVjcjI0Myw/V2Zsb2tlb29pWFU9RUp0eldoQ1lZLl1DL041JjlzNGpuRExpeEw4WUF+ZE9baHQscWZ4S0prfF0rZzBdNU15PyZQVFJyamMva34yYjIvfj10dkVJOC1TK0M5VExmQ3MyLFdXdkRRMnlHXU9kT21Ockw/Zi9dZEYxJmtrZHRDXV9QaUJCPXIlTSU='}]);
_stq.push([ 'clickTrackerInit', '120914080', '2133' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>