<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout3" lang="en">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://cardinalcourieronline.com/xmlrpc.php" />
<title>Cardinals find revenge against rival Ithaca &#8211; Cardinal Courier</title>
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/premium/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cardinalcourieronline.com&amp;id=120914080&amp;t=1490729371&amp;back=https%3A%2F%2Fcardinalcourieronline.com%2F2017%2F03%2F28%2Fcardinals-find-revenge-against-rival-ithaca%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cardinalcourieronlinesite.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Cardinal Courier &raquo; Feed" href="https://cardinalcourieronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cardinal Courier &raquo; Comments Feed" href="https://cardinalcourieronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cardinal Courier &raquo; Cardinals find revenge against rival&nbsp;Ithaca Comments Feed" href="https://cardinalcourieronline.com/2017/03/28/cardinals-find-revenge-against-rival-ithaca/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css,/wp-content/mu-plugins/likes/jetpack-likes.css?m=1459241938j' type='text/css' media='all' />
<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyFkOFuwjAMhF8IYxgI9gftWdJgUkOcRHUqBE+PS9mmwVT+RHfWfTkneC7gc6qUKkoPJfaBk6LPHdlciqtoCaE9O4okFpt71Rn+j0nZfFODbJ0/6VT+XCwNTVM6UgU7hXuB2lrRJGfUsApEPpE5fZqMKGPKlY3WH/Fy51iFj2aUFsQFd+VEqPUSaXJ53geqipo9uzj+EYx9b9lAGWL2rnJOfwwcouNuCu2oiTmYDPeH/9oB+pLdcv25XC0W64/t8QYw+bKy' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkGEKwjAMhS9krZOJ/hGv4BXqjFvmktYmm26nt6L+EEWZEAgk33svxJ6DQS6adg9i61SnFmL/aNNaJvYbYAjL6BSmhPyEC88KrDeW/A4bMK1AdGWaJaOD/8AFL0ogkqAP29eTkDuE80+sBg2uOJoIgsObq1aQ8myIQNiSpcqQK92ADPez9xAZhzhO9kg+NHCRBpPFOLki9+y6vzLTVrXfVl7f3vtdL0XEoJJEG1pn+Wo5X2WLfFZfAXntyY0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cardinalcourieronlinesite.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='50 Days until graduation celebration for 2017&nbsp;class' href='https://cardinalcourieronline.com/2017/03/27/50-days-until-graduation-celebration-for-2017-class/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cardinalcourieronline.com/2017/03/28/cardinals-find-revenge-against-rival-ithaca/" />
<link rel='shortlink' href='http://wp.me/p8blh6-pL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fcardinalcourieronline.com%2F2017%2F03%2F28%2Fcardinals-find-revenge-against-rival-ithaca%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fcardinalcourieronline.com%2F2017%2F03%2F28%2Fcardinals-find-revenge-against-rival-ithaca%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cardinals find revenge against rival Ithaca" />
<meta property="og:url" content="https://cardinalcourieronline.com/2017/03/28/cardinals-find-revenge-against-rival-ithaca/" />
<meta property="og:description" content="The Cardinals baseball team started conference play with an important comeback win over Ithaca." />
<meta property="article:published_time" content="2017-03-28T15:14:57+00:00" />
<meta property="article:modified_time" content="2017-03-28T15:14:57+00:00" />
<meta property="og:site_name" content="Cardinal Courier" />
<meta property="og:image" content="https://cardinalcourieronlinesite.files.wordpress.com/2017/03/image_handler-30.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="416" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://cardinalcourieronlinesite.files.wordpress.com/2017/03/image_handler-30.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://cardinalcourieronline.com/osd.xml" title="Cardinal Courier" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#9f111b" />
<meta name="application-name" content="Cardinal Courier" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Covering Fisher like no one else" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cardinalcourieronline.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Cardinals find revenge against rival&nbsp;Ithaca | Cardinal Courier on WordPress.com" />
<meta name="description" content="The Cardinals baseball team started conference play with an important comeback win over Ithaca." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #9f111b; }
</style>
<link rel="amphtml" href="https://cardinalcourieronline.com/2017/03/28/cardinals-find-revenge-against-rival-ithaca/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.footer-nav li a{color:#7c7c7c}.sl-caption{color:#7c7c7c}.footer-nav li:hover>a{color:#999}blockquote{color:#ccc}.main-nav li a{color:#fff}.header-nav ul li:hover>ul a{color:#fff}.page-title-layout1{color:#fff}.page-numbers:hover,.current,a:hover .pagelink{color:#fff}.main-nav li:hover>a{color:#fff}.main-nav ul ul li:hover>a{color:#fff}.ticker-title{color:#fff}.post-tags a:hover{color:#fff}.main-nav ul li:hover>ul li:hover>a{color:#fff}.header-nav li:hover a{color:#fff}.header-nav ul li:hover>ul li:hover a{color:#fff}input[type=submit]{color:#fff}#cancel-comment-reply-link{color:#fff}.pagelink{color:#fff}.subheading{color:#fff}.wt-layout2 .widget-title-link,.wt-layout2 .widget-title-link:hover{color:#fff}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{color:#fff}.main-nav ul li:hover>ul a{color:#fff}.carousel-layout1 .caption{color:#fff}footer{color:#fff}body{background-color:#9f111b}blockquote{background:#9f111b}</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-1597 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
	<aside class="header-widget">
		<div id="wpcom_social_media_icons_widget-3" class="sb-widget widget_wpcom_social_media_icons_widget"><ul><li><a title="View sjfcCardinalCourier&#8217;s profile on Facebook" href="https://www.facebook.com/sjfcCardinalCourier/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View sjfcCardinalCourier&#8217;s profile on Facebook</span></a></li><li><a title="View @cardinalcourier&#8217;s profile on Twitter" href="https://twitter.com/@cardinalcourier/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @cardinalcourier&#8217;s profile on Twitter</span></a></li><li><a title="View cardinalcourier&#8217;s profile on Instagram" href="https://instagram.com/cardinalcourier/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View cardinalcourier&#8217;s profile on Instagram</span></a></li></ul></div>	</aside>
<div class="container mh-mobile">
<header class="header-wrap">
			<nav class="header-nav clearfix">
					</nav>
		<a href="https://cardinalcourieronline.com/" title="Cardinal Courier" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://cardinalcourieronlinesite.files.wordpress.com/2016/12/cropped-cardinalcourierlogo1.png" height="258" width="1500" alt="Cardinal Courier" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-menu-4-container"><ul id="menu-menu-4" class="menu"><li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75"><a href="https://cardinalcourieronlinesite.wordpress.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589"><a href="https://cardinalcourieronline.com/home/about/">About</a></li>
	<li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585"><a href="https://cardinalcourieronline.com/home/advertising/">Advertising</a></li>
	<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587"><a href="https://cardinalcourieronline.com/home/contact-us/">Contact Us</a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586"><a href="https://cardinalcourieronline.com/home/join-the-staff/">Join the Staff</a></li>
	<li id="menu-item-588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588"><a href="https://cardinalcourieronline.com/home/rack-locations/">Rack Locations</a></li>
</ul>
</li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://cardinalcourieronline.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://cardinalcourieronline.com/category/news/">News</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="https://cardinalcourieronline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="https://cardinalcourieronline.com/category/sports/">Sports</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://cardinalcourieronline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602"><a href="https://cardinalcourieronline.com/e-edition/">e-Edition</a></li>
</ul></div>	</nav>
	</header>
		<section class="news-ticker clearfix">
			<div class="ticker-title">
				LATEST STORIES			</div>
							<div class="ticker-content">
					<ul id="ticker">
													<li class="ticker-item">
								<a href="https://cardinalcourieronline.com/2017/03/28/cardinals-find-revenge-against-rival-ithaca/" title="Cardinals find revenge against rival&nbsp;Ithaca">
							<span class="meta ticker-item-meta">
							March 28, 2017 in Sports // 							</span>
							<span class="meta ticker-item-title">
								Cardinals find revenge against rival&nbsp;Ithaca							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://cardinalcourieronline.com/2017/03/27/50-days-until-graduation-celebration-for-2017-class/" title="50 Days until graduation celebration for 2017&nbsp;class">
							<span class="meta ticker-item-meta">
							March 27, 2017 in News // 							</span>
							<span class="meta ticker-item-title">
								50 Days until graduation celebration for 2017&nbsp;class							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://cardinalcourieronline.com/2017/03/27/1567/" title="Norma’s Lackmann Legacy">
							<span class="meta ticker-item-meta">
							March 27, 2017 in News // 							</span>
							<span class="meta ticker-item-title">
								Norma’s Lackmann Legacy							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://cardinalcourieronline.com/2017/03/25/lady-cardinals-look-to-rebound-against-stevens-after-first-loss/" title="Lady Cardinals look to rebound against Stevens after first&nbsp;loss">
							<span class="meta ticker-item-meta">
							March 25, 2017 in Sports // 							</span>
							<span class="meta ticker-item-title">
								Lady Cardinals look to rebound against Stevens after first&nbsp;loss							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://cardinalcourieronline.com/2017/03/24/garden-rocks-unite-our-differences-at-st-john-fisher/" title="Garden rocks unite our differences at St. John&nbsp;Fisher">
							<span class="meta ticker-item-meta">
							March 24, 2017 in News // 							</span>
							<span class="meta ticker-item-title">
								Garden rocks unite our differences at St. John&nbsp;Fisher							</span>
								</a>
							</li>
																	</ul>
				</div>
					</section>
	<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-1597" class="post-1597 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories tag-sports">
	<header class="post-header">
		<h1 class="entry-title">Cardinals find revenge against rival&nbsp;Ithaca</h1>
		<p class="meta post-meta">Posted on <span class="updated">March 28, 2017</span>  by <span class="vcard author"><a class="fn" href="https://cardinalcourieronline.com/author/tswan14/">tswan14</a></span>  in <a href="https://cardinalcourieronline.com/category/sports/" rel="category tag">Sports</a>, <a href="https://cardinalcourieronline.com/category/top-stories/" rel="category tag">Top stories</a></p>
	</header>
		<div class="entry clearfix">
		<p class="mh-teaser-text">The Cardinals baseball team started conference play with an important comeback win over Ithaca.  </p>

<div class="post-thumbnail">
<a href="https://cardinalcourieronlinesite.files.wordpress.com/2017/03/image_handler-30.jpg" rel="prettyPhoto"><img src="https://cardinalcourieronlinesite.files.wordpress.com/2017/03/image_handler-30.jpg?w=620&h=264&crop=1" alt="" title="image_handler-30" /></a>
</div>
		<p>*Photo provided by St. John Fisher athletics.</p>
<p><span style="font-weight:400;">St. John Fisher baseball avenged its loss in the Empire 8 Championship a year ago, and started conference play on the right note with a 5-4 victory over Ithaca. </span></p>
<p><span style="font-weight:400;">The game was postponed from Saturday to Sunday, being played at Onondaga Community College due to the conditions at the Bombers’ Freeman Field.</span></p>
<p>The Cardinals trailed early on throughout, falling behind 3-0 through 3 innings. Allen Murphy and Scott Eisenmenger, however, would lead the charge on the comeback run.</p>
<p>Murphy batted three of four on the night, adding two RBI’s to the total. The freshman also scored two runs as well.</p>
<p>Eisenmenger was three of five hitting, with two RBI’s, and two runs scored. One of the Empire 8’s best power hitters kept up his hot streak, knocking out a home run for his third consecutive game.</p>
<p><span style="font-weight:400;">Fisher now has a record of 7-5 overall, and will play a four game slate the rest of this week. The Cardinals will get back into non-conference play with games against the University of Rochester and RIT, and then a conference doubleheader with SUNY Canton.</span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1597" class="share-twitter sd-button share-icon" href="https://cardinalcourieronline.com/2017/03/28/cardinals-find-revenge-against-rival-ithaca/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1597" class="share-facebook sd-button share-icon" href="https://cardinalcourieronline.com/2017/03/28/cardinals-find-revenge-against-rival-ithaca/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1597" class="share-google-plus-1 sd-button share-icon" href="https://cardinalcourieronline.com/2017/03/28/cardinals-find-revenge-against-rival-ithaca/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-120914080-1597-58dab99b1d9e7' data-src='//widgets.wp.com/likes/#blog_id=120914080&amp;post_id=1597&amp;origin=cardinalcourieronlinesite.wordpress.com&amp;obj_id=120914080-1597-58dab99b1d9e7' data-name='like-post-frame-120914080-1597-58dab99b1d9e7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	</div>
	<div class="post-tags clearfix"><ul><li><a href="https://cardinalcourieronline.com/tag/sports/" rel="tag">Sports</a></li></ul></div>	</article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/cardinals-find-revenge-against-rival-ithaca/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://cardinalcourieronline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c43aba86b0" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/cardinals-find-revenge-against-rival-ithaca/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1597' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0a35f811c9" /></p>
<input type="hidden" name="genseq" value="1490729371" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="250"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>		</div>
			<aside class="sidebar sb-right"><div id="mh_custom_posts-13" class="sb-widget mh_custom_posts"><h4 class="widget-title">Most Popular</h4>        <ul class="cp-widget clearfix"> 						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2017/02/12/campus-ministry-welcomes-kevin-mannara-to-fisher/" title="Campus Ministry Welcomes Kevin Mannara to&nbsp;Fisher">Campus Ministry Welcomes Kevin Mannara to&nbsp;Fisher</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2016/09/23/c-span-campaign-bus-rolls-into-fisher/" title="C-SPAN campaign bus rolls into&nbsp;Fisher">C-SPAN campaign bus rolls into&nbsp;Fisher</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2016/09/22/involvement-fest-draws-students-to-learn-about-student-organizations/" title="Involvement Fest draws students to learn about student&nbsp;organizations">Involvement Fest draws students to learn about student&nbsp;organizations</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2016/09/20/football-cardinals-top-suny-cortland-for-first-e-8-win/" title="Football Cardinals top SUNY Cortland for first E-8&nbsp;win">Football Cardinals top SUNY Cortland for first E-8&nbsp;win</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2016/09/19/learn-about-spending-a-semester-in-the-emerald-isle/" title="Learn about spending a semester in the Emerald&nbsp;Isle">Learn about spending a semester in the Emerald&nbsp;Isle</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2016/09/16/the-rundown-of-this-weeks-sports/" title="The rundown of this week’s&nbsp;sports">The rundown of this week’s&nbsp;sports</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2016/09/16/is-london-calling-you/" title="Is London calling&nbsp;you?">Is London calling&nbsp;you?</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2016/09/11/student-offers-tribute-to-sept-11-victims/" title="Student offers tribute to 9/11&nbsp;victims">Student offers tribute to 9/11&nbsp;victims</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2016/09/08/grease-auditions-set-for-sept-18-20/" title="Grease auditions set for Sept.&nbsp;18-20">Grease auditions set for Sept.&nbsp;18-20</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://cardinalcourieronline.com/2017/03/28/cardinals-find-revenge-against-rival-ithaca/" title="Cardinals find revenge against rival&nbsp;Ithaca">Cardinals find revenge against rival&nbsp;Ithaca</a></p>
									</div>
			</li>        </ul></div><div id="twitter_timeline-3" class="sb-widget widget_twitter_timeline"><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-chrome="noheader nofooter noborders" href="https://twitter.com/@cardinalcourier">My Tweets</a></div>	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="wpcom_social_media_icons_widget-6" class="footer-widget footer-1 widget_wpcom_social_media_icons_widget"><h6 class="footer-widget-title">Follow Us</h6><ul><li><a title="View @sjfcCardinalCourier&#8217;s profile on Facebook" href="https://www.facebook.com/@sjfcCardinalCourier/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View @sjfcCardinalCourier&#8217;s profile on Facebook</span></a></li><li><a title="View @cardinalcourier&#8217;s profile on Twitter" href="https://twitter.com/@cardinalcourier/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @cardinalcourier&#8217;s profile on Twitter</span></a></li><li><a title="View cardinalcourier&#8217;s profile on Instagram" href="https://instagram.com/cardinalcourier/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View cardinalcourier&#8217;s profile on Instagram</span></a></li></ul></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="pages-3" class="footer-widget footer-2 widget_pages"><h6 class="footer-widget-title">Pages</h6>		<ul>
			<li class="page_item page-item-594"><a href="https://cardinalcourieronline.com/e-edition/">e-Edition</a></li>
<li class="page_item page-item-23"><a href="https://cardinalcourieronline.com/">Home</a></li>
<li class="page_item page-item-29"><a href="https://cardinalcourieronline.com/lifestyles/">Lifestyles</a></li>
<li class="page_item page-item-700"><a href="https://cardinalcourieronline.com/multimedia/">Multimedia</a></li>
<li class="page_item page-item-30 current_page_parent"><a href="https://cardinalcourieronline.com/news/">News</a></li>
<li class="page_item page-item-561"><a href="https://cardinalcourieronline.com/opinion/">Opinion</a></li>
<li class="page_item page-item-28"><a href="https://cardinalcourieronline.com/sports/">Sports</a></li>
		</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="archives-5" class="footer-widget footer-3 widget_archive"><h6 class="footer-widget-title">Archives</h6>		<ul>
			<li><a href='https://cardinalcourieronline.com/2017/03/'>March 2017</a></li>
	<li><a href='https://cardinalcourieronline.com/2017/02/'>February 2017</a></li>
	<li><a href='https://cardinalcourieronline.com/2017/01/'>January 2017</a></li>
	<li><a href='https://cardinalcourieronline.com/2016/12/'>December 2016</a></li>
	<li><a href='https://cardinalcourieronline.com/2016/11/'>November 2016</a></li>
	<li><a href='https://cardinalcourieronline.com/2016/10/'>October 2016</a></li>
	<li><a href='https://cardinalcourieronline.com/2016/09/'>September 2016</a></li>
		</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="text-5" class="footer-widget footer-4 widget_text"><h6 class="footer-widget-title">Contact Us</h6>			<div class="textwidget"><p>Phone number: (585) 385-8000<br />
E-mail: cardinalcourier@sjfc.edu Address: 3690 East Avenue<br />
Rochester, NY 14618</p>
</div>
		</div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2017	
	<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
	
	</p>
</div>
</div>
<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cardinalcourieronlinesite.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cardinalcourieronlinesite.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"https:\/\/cardinalcourieronline.com\/","postID":"1597","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cardinalcourieronline.com\/2017\/03\/28\/cardinals-find-revenge-against-rival-ithaca\/":1597};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"120914080","siteName":"Cardinal Courier","siteURL":"https:\/\/cardinalcourieronline.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mh-magazine","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/cardinalcourieronlinesite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcardinalcourieronline.com%2F2017%2F03%2F28%2Fcardinals-find-revenge-against-rival-ithaca%2F","themeURL":"https:\/\/wordpress.com\/theme\/mh-magazine\/","xhrURL":"https:\/\/cardinalcourieronline.com\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"30e4eb9e3e\" \/>","referer":"https:\/\/cardinalcourieronline.com\/2017\/03\/28\/cardinals-find-revenge-against-rival-ithaca\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/cardinalcourieronlinesite.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcardinalcourieronlinesite.wordpress.com%2F2017%2F03%2F28%2Fcardinals-find-revenge-against-rival-ithaca%2F","postID":"1597","shortlink":"http:\/\/wp.me\/p8blh6-pL","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cardinalcourieronline.com\/1597","statsLink":"https:\/\/wordpress.com\/stats\/post\/1597\/cardinalcourieronline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: MH Magazine","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 895 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/cardinalcourieronlinesite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcardinalcourieronline.com%2F2017%2F03%2F28%2Fcardinals-find-revenge-against-rival-ithaca%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjMsOgjAQRX/IMpBAogvjt5R2hKl92Qfo3wsxENk0cTWTe+85MHsmnE1oE6gIEicS6F+Viif4qUxmXueBbARND4zwzJhx5FZqDIWxcMYsEftCaqV7iDN5/Ac6BBtIVugsj4OAXr8rQ7Zg53LpWc8DGB4ThuVjbsIQaJXtWckgEjm7GvavsPYuJnbXnALEkQeyw3YX6GauTXu+dE3ddrX6AIVGlGQ='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120914080','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120914080','v':'wpcom','tz':'-4','user_id':'0','post':'1597','subd':'cardinalcourieronlinesite'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1d05uYS5CX3NkdjUmcUZCJVAvR3dBbE13eltwQi0udV1HQUdIQy5hJnpiaERjWGN6RkFCbTJMWWQxVXFbUjBVLEdUVXo/NS1PNmR6RVErMUVpcVNRYzhYclclJk9qMjYwa3dSYVtiLUw1dk1CVUclLnRnVUY2R0U1RVoxXV8uP0JtTDUuc2hdTEE0T3hMQ1B4OG5mTjNobFclTk0tNSxtV1piSUlILUdmLjNxNTNCdHNIZkNpW35RR3dULS5rR0slenF4TUlQQkkzLiZibW4lRHlNJkZCWEI4P0lBYkJ4b1JIcmZdUEklfFhjaFdRWTErdkNwN0Z6OVZuS25FSw=='}]);
_stq.push([ 'clickTrackerInit', '120914080', '1597' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>